Google anuncia oficialmente que Hangouts clássico e Allo serão desativados em breve

Google anuncia oficialmente que Hangouts clássico e Allo serão desativados em breve

Os apps de mensagens vão ser concentrados apenas no Google Mensagens que terá RCS

03/12/2018 às 09:22
Notícia

Líder do Google Hangouts fala sobre o rumor que o app iria sa...

Scott Johnston afirma que os usuários serão migrados para o Hangouts Meet e Chat

Há poucos dias saiu a informação de que o Google Hangouts (aplicativo de troca de mensagens, chamadas de vídeo e chamadas de voz) iria sair do ar, o responsável pela plataforma, Scott Johnston, respondeu em seu Twitter que todos os usuários seriam migrados para a plataforma Meet e Chat do Hangouts, que atualmente é voltado para usuários empresariais, comum em realização de videochamadas em grupos para pessoas que precisam fazer reunião e estão longe umas das outras. Agora a Google confirmou que não apenas o Hangouts clássico será desativado, mas também o Allo (outro aplicativo de mensagens inteligentes, semelhante ao WhatsApp).

Ambos os aplicativos tinham funções muito semelhantes e não conseguiram competir diretamente com outros do mesmo segmento como Telegram e WhatsApp, já que eles não se popularizaram e suas propostas não eram muito definidas. O Allo possuia o diferencial de ter a função de acesso fácil ao Assistente do Google, o que tornava mais prático o envio de mensagens, mas acabou que não conseguiu emplacar muitos usuários.  

O Google Hangouts clássico vai ser desativado, sem data certa ainda, seus usuários vão ser migrados para o Hangouts Meet ou Chat, ambos eram usados apenas em casos empresariais, mas agora outros tipos de usuários vão ter acesso a plataforma. Também há a possibilidade da migração para o Google Duo, que é um app exclusivo de videochamadas. Isso iria limpar o excesso de aplicativos que o Google dispõe atualmente, colocando os com funções parecidas dentro de um só, atraindo mais usuários.

O Allo deve ser desativado até no máximo dia 31 de março, que é o fim do ano fiscal. O Google está recomendando que os seus usuários façam backup de suas conversas porque o app vai deixar de existir e não vai haver migração. A ideia é fortalecer o Mensagens do Google que promete ter acesso a RCS nas próximas atualizações. O RCS significa: Rich Communication Services, ele permite que o aplicativo tenha acesso entre os dispositivos móveis e as operadoras, o que deve substituir a SMS comum por um protocolo mais amplo multimídia de comunicação.

O que se espera é que com o investimento em apenas um aplicativo ele consiga se manter e vá se atualizando e trazendo mais recursos, sem obrigar o usuário a ter diversos apps em seus smartphones. A Google está investindo em seus aplicativos, não apenas nas redes sociais, mas também recursos úteis aos usuários de smartphones.

Via: 9to5google
User img

Ana Luiza Pedroso

Da Copa às Eleições - veja os termos mais buscados pelos brasileiros no Google em 2018

Da Copa às Eleições - veja os termos mais buscados pelos brasileiros no Google em 2018

Eventos importantes do ano aparecem na lista, mas alguns itens devem surpreender!


Dji Osmo Pocket já traz firmware v1.2.0.20 com melhorias no áudio e foco automático

Dji Osmo Pocket já traz firmware v1.2.0.20 com melhorias no áudio e foco automático

A câmera está sendo enviada para os usuários antes da data prevista pela emrpresa


App da Semana: O Receitas de Comida vai ajudar na sua ceia de Natal e no resto do ano também

App da Semana: O Receitas de Comida vai ajudar na sua ceia de Natal e no resto do ano também

Confira milhares de receitas diárias no estilo aplicativo social


Update no Files do Google agora permite usar armazenamento USB OTG

Update no Files do Google agora permite usar armazenamento USB OTG

Aplicativo também ganha suporte melhor para gerenciar pastas no dispositivo


Google decide encerrar suporte ao Android 4.0 Ice Cream Sandwich ICS de 2011

Google decide encerrar suporte ao Android 4.0 Ice Cream Sandwich ICS de 2011

Empresa recomenda que desenvolvedores não criem mais apps com suporte para versões antigas