Google está impedindo que alguns navegadores para Linux acessem seus serviços
Créditos: Shutterstock

Google está impedindo que alguns navegadores para Linux acessem seus serviços

Navegadores Konqueror, Falkon e Qutebrowser não podem mais ser usados para acessar os serviços do Google.

De acordo com diversos relatos na Web, o Google está impedindo o acesso aos seus serviços a partir de certos navegadores para Linux, como o Konqueror, Falkon e Qutebrowser. Se o usuário tentar acessar um serviço do Google usando um dos três navegadores mencionados, ele verá uma mensagem dizendo que não foi possível fazer o login porque o navegador “não é seguro”.

06/12/2019 às 10:13
Notícia

Disney+ agora funciona no Linux

O serviço de streaming foi lançado em novembro e chega ao Brasil nó no final de 2020

Não se sabe exatamente quando o Google começou a bloquear esses navegadores, mas um usuário que teve seu navegador impedido de acessar os serviços do Google postou sobre isso recentemente no Reddit.

Nos testes realizados pelo site BleepingComputer usando múltiplos computadores, não foi possível acessar os serviços do Google usando os navegadores Konqueror e Falkon. A mensagem abaixo foi exibida pedindo que o usuário usasse outro navegador para isso:

Google está impedindo que alguns navegadores para Linux acessem seus serviços

Além da mensagem de erro, o link com mais informações indicado nela redireciona o usuário para um artigo no site de suporte do Google dizendo que o navegador pode ter sido bloqueado por um dos seguintes motivos:

- Navegador não é compatível com JavaScript ou que tem o JavaScript desativado;
- Navegador tem extensões inseguras ou incompatíveis instaladas;
- Navegador usa estruturas de teste de automação;
- Navegador está incorporado em um aplicativo diferente.


O que chama a atenção é que enquanto alguns não estão conseguindo se logar nos serviços do Google com os navegadores mencionados, outros estão se logando normalmente.

Isso resultou em uma variedade de teorias sobre o motivo para isso estar acontecendo, incluindo ser um teste A/B a feito pelo Google, ser um problema relacionado à versão do QtWebEngine instalado, ou talvez até mesmo um relacionado a uma configuração de conta, como 2FA (autenticação com dois fatores).
 

Fonte: TechRadar, BleepingComputer
User img

Fabio Rosolen

PIX: TUDO que você PRECISA SABER

O que você achou deste conteúdo? Deixe seu comentário abaixo e interaja com nossa equipe. Caso queira sugerir alguma pauta, entre em contato através deste formulário.